1. michael zuntag
  2. PowerBuilder
  3. Friday, 7 June 2019 16:28 PM UTC

Anyone else having a problem loading the Properties or Library List from a Powerbuilder Target ?  

Nothing seems to happen but the application is locked.   Could be because I usually have two screens and the dialogue box is sent to the other monitor ?  

Not sure, tried a couple of different Workspaces. 

Accepted Answer
Michael Kramer Accepted Answer Pending Moderation
  1. Friday, 7 June 2019 22:18 PM UTC
  2. PowerBuilder
  3. # Permalink

Working multi-monitor I see this happen sometimes as I switch between 0, 1, or 2 external monitors - and my laptop screen.

Try to check in registry, perhaps rename node or delete to reset into default values:

Computer \ HKEY_CURRENT_USER \ Software \ Sybase \ PowerBuilder \ 17.0 \ Settings

This holds a string value = AppTargetPropLastPosition and a few more.


Deleting a value, a key, or a tree node makes PB IDE recreate it with default values.

HTH /Michael

  1. michael zuntag
  2. Friday, 7 June 2019 22:28 PM UTC
When I plugged back in at home with multiple monitor it worked as expected. I have not tried to remove the reg node.
  1. Helpful
  1. Brad Mettee
  2. Saturday, 8 June 2019 12:44 PM UTC
If you can't see a window, use Alt-Space, M, tap any arrow button once, then you can use mouse to drag window back to desktop where you can see it. Try it first on a dialog box you can see, so you know how it works.

  1. Helpful
There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Friday, 7 June 2019 18:18 PM UTC
  2. PowerBuilder
  3. # 1

Hi Michael;

  No issues with that at all in any recent PB releases for me.

Suggestion: Check your folder where your App source resides and make sure that that folder and all the sub-folders / files are not write-protected.


Regards ... Chris

There are no comments made yet.
  • Page :
  • 1

There are no replies made for this question yet.
However, you are not allowed to reply to this question.