Discussions tagged PowerServer Web

Hello, I have a problem between PowerServer Web and Oracle. The decimal values ​​are multiplied by 100. I suspect a decimal separator problem. How can i define it ? It works well in PowerBuilder. Thank you Olivier...
I have an n-up datawindow with 10 columns (the client wants to emulate a spreadsheet their field staff are using).  The first row has additional fields that apply to all subsequent rows.  To save space, I added expressions to the fields to move them ...
I came across a minor bug I thought I'd draw people's attention to.  I was generating a PDF (using the NativePDF) from a web app, and it worked fine running on my local machine, but not on a client machine.  I tried a lot of things to fix it, and it...
Good Day! I have customers asking about potential web deployment of my application. I have gone through the documentation, but I cannot find a straightforward explanation of exactly what my customers would need to have installed for them to run Powe...
Most of the documentation I've read seems to focus on "replacing" existing PB C/S with a web version. Is it reasonable to consider and/or has anyone tried to use a single code base for targeting both C/S and web deployments? If so are there specific ...
We are testing a prototype of a PB app on the web.  So far just using the company network.  I have tried to configure Powerserver to store files (like INI) on the client machine (auto download) using the default user profile location.  However the fo...
Good Day! My PB application deploys to PowerServer Web with no errors. I can run the application and it connects to the database. The frame looks great. However... From that point forward, things are strange; no user objects are created, no data ca...
Howdy! I am trying to use a 32 bit ODBC Data Source in the PowerServer Web Toolkit, but I cannot get my Data Sources to appear there. I have tried adding 32 bit sources (SQL Server 11.0) to my User DSN and System DSN, but neither appear in the tool...
Currently using STD_FC_Active_Directory web service to validate id and password against Active Directory.  I have that working for both standard Power Builder C/S and Power Server web applications and it works great! One of the other functions in th...
Hi, Last friday I've downloaded and installed PB 2017 R3. A PowerBuilder Universal Online license has been assigned to me on July 4th'. Now PowerServer has to be activated, using AEM, but a valid license cannot be found. From what I've understood ...
I'm using the Appeon Powerserver WEB (32bit), which comes with Powerbuilder R3. I have an external Subroutine declaration for an Oracle 11g DB stored procedure in my transaction object n_tr. When I call the procedure from powerscript using an Oracl...
Hi, I have a Question regarding the following statement from the PB 2017 R3 help, located in Whats new => New Features in PowerBuilder 2017 R3 => PowerBuilder integrated with more PowerServer Features: The PowerServer (PB Edition) included in the P...
Hi all, I have a PB 2017 R2 (build 1769) application in which I create a PDF file from a datawindow using SaveAs PDF! (Native PDF).   Here is my code : The result in PB is great and the PDF file is excactly the same as the DW in preview mode. W...
Hello, We are converting our PB application to PowerServer Web application. We use 'Dynamic Database Connection' in the AEM Data Source setting. Randomly, we get ORA-01031 insufficient privilege inserting to table error. The user does have the privi...
Where do I setup the icon for the application in Appeon Web? I know where you set it up in Appeon Mobile, but I can't fnd it for Web. ...
(I'm specifically troubleshooting an issue with Appeon 6.5 and Appeon 2013 R2, but I'd be curious to know the answer for newer versions as well.) Is it possible to change the location where the Appeon Xcelerator plug-in is installed on the...
Works in PB2017 but not working once converted to Appeon Web.  Anyone encountered this or have a work around? Environment Win 10 64bit, PB 2017 R1 ...
Not sure if I am doing something wrong... I was trying out one of Roland Smiths objects for encryption, works fine in PB12.5 but fails when converted to Appeon Web.  Looks like it hangs up on the CRYPTCREATEHASH api..error 126 - module not found.  Mi...
I am getting the following issue, *************************************************************************************************************** Unsupported Code: lnv_conn = create soapconnection,  Line Number:107, Location:Wf_initialize() ...
Do objects automatically move when a user shrinks/enlargens the web browser window?  If an app is converted from PB classic into Appeon web, will objects automatically (datawindow, single line edits.. etc...) adjust or is this something that needs...
  • Page :
  • 1