1. michael zuntag
  2. PowerBuilder
  3. Friday, 07 June 2019

Anyone else having a problem loading the Properties or Library List from a Powerbuilder Target ?  

Nothing seems to happen but the application is locked.   Could be because I usually have two screens and the dialogue box is sent to the other monitor ?  

Not sure, tried a couple of different Workspaces. 

Accepted Answer
Michael Kramer Accepted Answer Pending Moderation
0
Votes
Undo

Working multi-monitor I see this happen sometimes as I switch between 0, 1, or 2 external monitors - and my laptop screen.

Try to check in registry, perhaps rename node or delete to reset into default values:

Computer \ HKEY_CURRENT_USER \ Software \ Sybase \ PowerBuilder \ 17.0 \ Settings

This holds a string value = AppTargetPropLastPosition and a few more.

 

Deleting a value, a key, or a tree node makes PB IDE recreate it with default values.

HTH /Michael

Comment
When I plugged back in at home with multiple monitor it worked as expected. I have not tried to remove the reg node.
  1. michael zuntag
  2. Friday, 7 June 2019
If you can't see a window, use Alt-Space, M, tap any arrow button once, then you can use mouse to drag window back to desktop where you can see it. Try it first on a dialog box you can see, so you know how it works.

  1. Brad Mettee
  2. Saturday, 8 June 2019
There are no comments made yet.
  1. Friday, 7 June 2019
  2. PowerBuilder
  3. # Permalink
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Michael;

  No issues with that at all in any recent PB releases for me.

Suggestion: Check your folder where your App source resides and make sure that that folder and all the sub-folders / files are not write-protected.

HTH

Regards ... Chris

Comment
There are no comments made yet.
  1. Friday, 7 June 2019
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.