1. Richard Shakour
  2. PowerServer Mobile
  3. Tuesday, 04 February 2020

Just had to do an upgrade of PowerServer to the 2019 version but now after I deploy the application successfully when I try to run it gives the attached error.

I'm still running PB 2017 and do not wish to upgrade at this time to 2019.

I'm guessing I need to somehow upgrade the Appeon client inside PB but is there a way to just update that without updating PB?

Attachments (1)
Richard Shakour Accepted Answer Pending Moderation
0
Votes
Undo

Thank you very much for the reply.  The issue was resolved by installing the latest version of Appeon Workspace.

Comment
That is great news Richard.

Thank you for letting us know the resolution!
  1. Chris Pollach @Appeon
  2. Tuesday, 18 February 2020
There are no comments made yet.
  1. Saturday, 15 February 2020
  2. PowerServer Mobile
  3. # 1
Chris Pollach @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

Hi Richard;

  You can install PB2019 beside and PB2017Rx release and use either one. Neither PB2019 will harm PB2017 or vise versa. The only restriction is that you need to logoff one IDE before using the other.

HTH

Regards ... Chris

Comment
There are no comments made yet.
  1. Tuesday, 4 February 2020
  2. PowerServer Mobile
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.