1. Olan Knight
  2. PowerBuilder
  3. Tuesday, 23 February 2021 17:00 PM UTC

Windows 10, 64 bit platform


I had PBv12.1 installed and running.
I uninstalled PBv12.1 then cleaned up folders and Registry entries.
I copied the entire 12.0 install folder to my C:\Personal folder.
SYSAM is still running.
I try to install PBv12.0 using the Autorun.exe and it runs all the way to the end, then fails with this error:

The same error occurs when I run from SETUP.EXE.

 

What's going on and how can I get PBv12.0 installed?

Thank you.

Armeen Mazda @Appeon Accepted Answer Pending Moderation
  1. Tuesday, 23 February 2021 17:21 PM UTC
  2. PowerBuilder
  3. # 1
0
Votes
Undo

Hi Olan, do you get the same issue with PB 2019?  That might help pinpoint if it is SySAM issue since PB 2019 doesn't use SySAM.

Comment
Thanks for the quick response, Armeen!



I have PB2019R3 installed and running on the same VM and it is not aborting. Note that PBv12.1 was working fine up until......SOMETHING happened, I wish I knew what!?!

I tried deleting the pb.ini file and rebooting the IDE

I tried getting backup code and using it.

Finally I deleted the PBv12.1 IDE and tried to reinstall it, and.....no luck.



I'm out of ideas. :(
  1. Olan Knight
  2. Tuesday, 23 February 2021 17:26 PM UTC
Geez, sounds like a tough one. Sorry, I can't be of more help. Good luck!
  1. Armeen Mazda @Appeon
  2. Tuesday, 23 February 2021 18:43 PM UTC
Hi Olan;

Does PB 12.1 install - OR - does it install but then does not start?

Regards ... Chris
  1. Chris Pollach @Appeon
  2. Tuesday, 23 February 2021 19:38 PM UTC
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.