1. Saravanakumar Thangapandian
  2. PowerServer Web
  3. Tuesday, 09 July 2019

Hi,

I'm using Power Builder Version 2017 R3 Build 1858.

We have an application deployed in Azure environment. During some delete operation, confirmation message box displayed is not showing the entire text value in web version.

But when we deployed the application in our local desktop, message box value is coming fully in web.

We will not able to debug in Azure environment.

I have attached the screen shot for reference.

 

Can anyone faced this kind of issue, please advice any work around as we are not able to replicate in local deployment for debugging.

Attachments (1)
Saravanakumar Thangapandian Accepted Answer Pending Moderation
0
Votes
Undo

Local deployment means, i have deployed the application in my local laptop instead of cloud.

The message box text was returned from a oracle package.

We have modified that and the issue got resolved now.

 

Thanks Chris and Mike.

Comment
There are no comments made yet.
  1. Thursday, 18 July 2019
  2. PowerServer Web
  3. # 1
mike S Accepted Answer Pending Moderation
0
Votes
Undo

what do you mean 'local deployment'?   Do you mean when you run it as a powerBuilder application as opposed to a PowerServer Web application?

 

what is the actual code you are using for the error message display?

Comment
There are no comments made yet.
  1. Tuesday, 16 July 2019
  2. PowerServer Web
  3. # 2
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Saravanakumar;

   I have never seen any messgebox issues with PowerServer 2017 or 2019 running on normal MS-Windows. My guess is that it's an Azure issue.

Regards ... Chris

Comment
I have never had a problem like that with PS2017 on azure.



Azure is just hosting the windows server vm, so it would have nothing to do with azure.

  1. mike S
  2. Tuesday, 16 July 2019
There are no comments made yet.
  1. Tuesday, 16 July 2019
  2. PowerServer Web
  3. # 3
mike S Accepted Answer Pending Moderation
0
Votes
Undo

what version of powerserver are you running?

Comment
Hi Mike,



PowerServerToolkit 2017 R3 Build 1858.00
  1. Saravanakumar Thangapandian
  2. Tuesday, 9 July 2019
thats the toolkit.

what version of the powerserver are you running? go to your AEM website to get the version
  1. mike S
  2. Tuesday, 9 July 2019
I checked in AEM and power server version also same.

PowerServer (PB Edition) 2017 R3 Build 1858.00
  1. Saravanakumar Thangapandian
  2. Wednesday, 10 July 2019
There are no comments made yet.
  1. Tuesday, 9 July 2019
  2. PowerServer Web
  3. # 4
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.