1. Jon Jaroska
  2. PowerBuilder
  3. Thursday, 26 April 2018 13:04 PM UTC

I just moved to a new machine and installed PB 12.6 and I am getting this error when trying to publish my smart client application.  What am I missing?

Andres Slachevsky Accepted Answer Pending Moderation
  1. Thursday, 26 April 2018 13:21 PM UTC
  2. PowerBuilder
  3. # 1

You must install the .net 4.0 SDK


  1. Jon Jaroska
  2. Friday, 27 April 2018 20:00 PM UTC
So I tried that and it told me to download and install .net framework 4.7.1 and then come back and install 4.0.  I went to install 4.7.1 and it told me I was already up to date.  i completed that and then installed 4.0.  It gave me the same message but I chose to continue.  I tried to deploy again with no success.

What's next?

  1. Helpful
There are no comments made yet.
  • Page :
  • 1

There are no replies made for this question yet.
However, you are not allowed to reply to this question.
We use cookies which are necessary for the proper functioning of our websites. We also use cookies to analyze our traffic, improve your experience and provide social media features. If you continue to use this site, you consent to our use of cookies.