1. Chung Hing Charlie Wong
  2. PowerServer 2020 or older (Obsolete)
  3. Friday, 22 October 2021 09:00 AM UTC

Dear All experts,


These few months we got a problem with Google Chrome / Microsoft Edge, but it does not happen in IE / Microsoft Edge in IE mode. The problem is the APP cannot resume after the browsers were minimized for a few time.


We can simulate the cases by opening APP by 2 browsers (left side is Microsoft Edge, right side is IE)

first photo: we open the APP and check both are working fine, and then minimize them, and use other windows stuff

second photo: we open the minimized browsers, finding the one by Microsoft Edge were showing blank, meanwhile IE one was normal and it can operate as usual.


One more observation, we can find both sessions exists in AEM, even the one by Microsoft Edge were showing blank.  


May we have some hints about this?


Thanks and Regards,


Attachments (2)
Chung Hing Charlie Wong Accepted Answer Pending Moderation
  1. Wednesday, 1 December 2021 02:49 AM UTC
  2. PowerServer 2020 or older (Obsolete)
  3. # 1

Let have a quick update on this issue, 

- the problem cannot be fixed by upgrading PowerBuilder version (

- meanwhile I suspected this happened after I had upgrade PB version in development platform from to,

- but the problem persist when application was complied by PB runtime version

- Currently user operations by IE or IE mode as remedy solution


Not much ideas on this problems, meanwhile IE mode can be used for several months, so I would have more testing between versions.

There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Friday, 22 October 2021 19:23 PM UTC
  2. PowerServer 2020 or older (Obsolete)
  3. # 2

Hi Charlie;

   This looks like the same problem as reported in to ticket #7274.

Are you on the latest PS2020 build # 2703?

Regards ... Chris

  1. Chung Hing Charlie Wong
  2. Tuesday, 26 October 2021 05:37 AM UTC
Sorry, to be detailed, PowerBuilder 2019R3 was upgraded to 2703, meanwhile PowerServer 2020 is build 2323. May I clarify if this issue can be solved by updating PowerServer to latest version?
  1. Helpful
  1. Chung Hing Charlie Wong
  2. Wednesday, 27 October 2021 05:52 AM UTC
Thanks for Chris's reply. May I know how to browse the details of ticket #7274?

Yesterday we had tried to upgrade PowerServer to build 2703, and then choose PowerBuilder build 2670 and rebuild the codes. But this does not solve this problem. May I have hints on the cube?
  1. Helpful
  1. Chris Pollach @Appeon
  2. Wednesday, 27 October 2021 14:38 PM UTC
Hi Charlie;

Ticket #7274 is marked as private, so you will not be able to view it. However it does reflect that same (similar) issue that you are having. The last reply from Engineering was to upgrade to PB2019R3 plus the latest MR and PS2020 to build 2323. There were no replies from that customer on that suggestion.

If you are indeed on the latest builds or PB2019R3 & PS2020 and you are still having this issue, then I would suggest opening a Support Ticket for this problem.

Regards ... Chris

  1. Helpful 1
There are no comments made yet.
  • Page :
  • 1

There are no replies made for this question yet.
However, you are not allowed to reply to this question.
We use cookies which are necessary for the proper functioning of our websites. We also use cookies to analyze our traffic, improve your experience and provide social media features. If you continue to use this site, you consent to our use of cookies.