1. Shoaib Siddiqui
  2. PowerBuilder
  3. Thursday, 21 September 2017 17:34 PM UTC


So I went through basic mobile app tutorial provided by Appeon, works fine.
but not able to install mobile app on any device.

Having problem with final step (after downloading Appeon Workspace on mobile device)
the Icon says installing... then Times out.

I tried to set time to 100 seconds in workspace setting, still no luck.

Could it be because my laptop is connected via WiFi?



Using Appeon PB2017 Universal, on windows 10 , WiFi connection.

Appeon Support Team Accepted Answer Pending Moderation
  1. Friday, 22 September 2017 07:29 AM UTC
  2. PowerBuilder
  3. # 1


Please following steps below to verify the network connection between the device and the server.
First make sure they are both connecting to the Internet or the same Wi-Fi router.
Secondly, disable the anti-virus software and the Windows firewall on Appeon server machine.
Finally, open the device browser, type the URL of the application server to verify the application server is working properly, and then type the URL of AEM to verify Appeon Server is working properly.


There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Thursday, 21 September 2017 19:19 PM UTC
  2. PowerBuilder
  3. # 2

Hi Shoaib;

  As a quick fix (test) - try disabling your PC's Firewall. If that works, then you'll have to add a "trust" in your FW for your mobile device to access your PC's PowerServer (that runs inside your APP Server - ie: IIS).


Regards ... Chris

  1. Shoaib Siddiqui
  2. Friday, 22 September 2017 10:16 AM UTC
Thanks, It was firewall issue.

  1. Helpful
There are no comments made yet.
  • Page :
  • 1

There are no replies made for this question yet.
However, you are not allowed to reply to this question.