1. Javier Garcia
  2. PowerServer Mobile
  3. Monday, 24 June 2019

Hello, good day, when trying to upload an apk to the android store, this marks the following warning:

Warnings.

Currently, the target API level of your application is 26 and must be at least 28 to ensure that it complies with the latest API that offers optimal security and performance. As of August 2019, new applications must establish at least level 28 of the destination API (Android 9.0). As of November 2019, application updates should establish level 28 of the target API (Android 9.0).

 

Attachments (1)
Zhao Kai @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

Hi Javier,

Thanks for reporting this problem! We will escalate this problem to our development team for further analysis.

Regards,
ZhaoKai

Comment
There are no comments made yet.
  1. Tuesday, 25 June 2019
  2. PowerServer Mobile
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.