1. shoaib siddiqui
  2. PowerBuilder
  3. Wednesday, 28 February 2018

hello,

every time I finish editing/adding or even deleting an application profile by pressing OK button, it keeps coming back with same results, it does not delete or adds any new profile at all. When I open it back it shows the same entries all the time. its seems like it's failing to write profile data (where ever its trying to save).

it's not just app profile, I tried PowerServer tab, and deployment tab too. Any way I can reset it clear all profiles?

 

Accepted Answer
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Shoaib;

  Can you try running the PB IDE in "ADMIN" mode and see if that cures your PS Toolkit save issue?

Also, what MS-Window O/S version are you using?

Regards ... Chris

Comment
Hi Shoaib,



 



Have you tried setting the properties of PowerBuilder executable as "Execute this program as Administrator"?



 



 



Regards,

  1. Govinda Lopez
  2. Thursday, 1 March 2018
It works when I set C:\Program Files\Appeon\Shared folder security set to be able to "Modify" OR

Also set pbexe as "Execute this program as Administrator"



Thanks

  1. shoaib siddiqui
  2. Friday, 2 March 2018
Hi Miguel;



  You are absolutely correct! 



Regards ... Chris

  1. Chris Pollach
  2. Friday, 2 March 2018
There are no comments made yet.
  1. Wednesday, 28 February 2018
  2. PowerBuilder
  3. # Permalink


There are replies in this question but you are not allowed to view the replies from this question.