1. Alexander Skorokhodov
  2. PowerBuilder
  3. Wednesday, 21 February 2018

i have PBL 2017 R2 Universal edition,

i installed the PowerServer toolkit on top of PBL,

but its buttons on the PBL menu are not enabled.

i am apparently missing some basic setup here.

 

please advise.

sasha

Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Alexander;

Can you tell us ...

  • Before installing R2, did you uninstall PB 2017 R1 first?
  • Did you uninstall the PowerServer Toolkit along with R1?
  • What MS-Window version & bitness are you using?
  • Have you tried uninstalling R2 and reinstalling (including the PS Toolkit)?

Regards ... Chris

Comment
Chris:



1. i installed PB 2017 R2 Universal without first installing R1



2. i  will try PB 2017 R1 Universal, will let you know.



3. my machine is an ordinary Win 10 Pro, 32 bit



thank you, sasha



 



 

  1. Alexander Skorokhodov
  2. Thursday, 22 February 2018
FYI: Uninstalling PB 2017 R1 first before installing R2 is mandatory requirement. Please review the install "read me" files.

  1. Chris Pollach
  2. Thursday, 22 February 2018
There are no comments made yet.
  1. Wednesday, 21 February 2018
  2. PowerBuilder
  3. # 1
Armeen Mazda Accepted Answer Pending Moderation
0
Votes
Undo

Are you running PowerBuilder as administrator? 

Comment
Armeen:



I ran PBL 2017 as the admin and as the "regular" user

with the same result: PowerServer buttons are disabled.



thank you, sasha



  1. Alexander Skorokhodov
  2. Wednesday, 21 February 2018
Please open a support ticket so the Appon tech support team can help you.  This doesn't sound like a typical problem.

  1. Armeen Mazda
  2. Friday, 23 February 2018
There are no comments made yet.
  1. Wednesday, 21 February 2018
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.