1. david castillo
  2. PowerBuilder
  3. Monday, 23 April 2018
Hi all I have a app on power builder 2017R2, i have a column date when i test on desktop it works but when i deployed to poderserver the column date give me error No Pass Validation, Any suggest?
Marco Meoni Accepted Answer Pending Moderation
0
Votes
Undo

Hi David,

did you set custom locale for date format in the control panel?

Powerserver comes with default globalization params in the web.config, which may be different to the locale.

To workaround system settings, usually it is enough to specify an mask for your DW date column. Select the date column -> property -> edit -> set the editmask (or just the format) to e.g. 'dd/mm/yyyy'.

Best,

Marco

 

Comment
There are no comments made yet.
  1. Tuesday, 24 April 2018
  2. PowerBuilder
  3. # 1
Appeon Support Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi David,

I did not reproduce this issue. We recommend opening a support ticke to Appeon Support: https://www.appeon.com/standardsupport/newbug so we can work on it. 

And please provide information below to us for more study, thanks.
1 A simple PB case and detail steps to reproduce this issue.
2 Screenshot of the detail error.
3 Region and date format settion on client machine/device.

Regards,
ZhaoKai

Comment
There are no comments made yet.
  1. Tuesday, 24 April 2018
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.