1. Hanuma Bobbili
  2. PowerBuilder
  3. Friday, 30 August 2019 14:33 PM UTC

Our Enter Price Users Power builder 2017  only the classic Power builder. We have to disable  TLS 1.0 and TLS 1.1 on the servers that host our SQL server data base. We are facing issues with as we are using SQLOLEDB connection.

I came to know from various sources that Power builder supports TLS 1.2 with Power builder 2017 R2 and R3.  I can find only details on Power builder Http connection related details  but not some thing that help out a power builder classic users. Can you please help with any reference that throws some light on Power builder classic connection to SQl server DB where TLS 1.0 and TLS 1.1 are disabled

Who is viewing this page
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Friday, 30 August 2019 16:12 PM UTC
  2. PowerBuilder
  3. # 1

Hi Hamuma;

  Currently, PB does not support the TLS 1.2 protocol option currently when connecting to SQL Server.

Appeon is planning to support this requirement in PB 2019 R3.

Regards ... Chris

Comment
There are no comments made yet.
Roland Smith Accepted Answer Pending Moderation
  1. Friday, 30 August 2019 14:41 PM UTC
  2. PowerBuilder
  3. # 2
Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.