1. Nancy Wu
  2. PowerBuilder
  3. Tuesday, 12 December 2017

Hi

My application was migrated to PB2017 with 64-bit(runtime DLL's as well) under windows 10, when I deployed to Citrix, I can't launch application and get error saying 'The application was unable to start correctly (0xc000007b). Click OK to close the application". What is the requirement of Citrix environment in order to run migrated application properly?
 

Please help!

 

Nancy

Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Nancy;

   It could be because ....

1) You did not select the 64 bit option in the PB Packager in order to deploy the 64bit run-time DLL's required, as follows:

- OR -

2) You did not manually copy the 64 bit run-time DLL's from the 64 bit folder, as follows:

HTH

Regards ... Chris

Comment
Hi Chris,



After trying what you have explained here above, I still have a problem to launch the application. I'm receiving the following message :



"application.exe has stop working. A problem causes the program to stop working correctly. Please close the program."



The only thing I can do after that is clicking on the button [Close the program].



It is working on my computer because PowerBuilder 2017 is installed but it is not working on customer computer when I install only the exe and dll.



Do you have another idea that can help ?



 



Thanks



 



Frédérique



 



 

  1. Frédérique Berael
  2. Monday, 22 January 2018
There are no comments made yet.
  1. Wednesday, 13 December 2017
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.