1. Rolf Knaden
  2. PowerBuilder
  3. Tuesday, 21 May 2019

Hi.

I just upgraded from PB2017R2 to PB2017R3. When starting the Powerbuilder Runtime Packager to create a PBCLTRT170.msi for me, it fails with the error you see attached. It does not depend on the options (32/64-bit) I choose.

Can anybody help me?

Thanks.

Rolf

Attachments (1)
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Rolf;

  FYI ...   When you run the PB Packager utility application, it will create a pbwix.log file in your O/S's TEMP folder. That will probably have more information on what the issue could be.

Regards ... Chris

Comment
There are no comments made yet.
  1. Wednesday, 22 May 2019
  2. PowerBuilder
  3. # 1
Armeen Mazda Accepted Answer Pending Moderation
0
Votes
Undo

Hi Rolf, Doesn't look like you are doing anything wrong.  Please report this as a bug to get help from our support team.  https://www.appeon.com/standardsupport/newbug

Comment
There are no comments made yet.
  1. Wednesday, 22 May 2019
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.