1. Balaji Pinjala
  2. PowerBuilder
  3. Thursday, 26 March 2020

Hello Team, 

 

We are facing some issues while trying to set up a power builder application built using power builder 2017 R2 version.

After the successful launch of the application, we are not able to access few columns in a particular screen where we are good with the other columns. This system has Windows 10 operating System. 

 

Is this anything to do with the operating System as  the same set up is working fine in another machine which has Windows 2016 operating system. Please Advise. Thank You.

Who is viewing this page
Chris Pollach @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

Hi Balaji;

   I would strongly first point out that the 2017R2 release was superseded by the R3 release which is an LTS (long term support) release. R3 also contained many fixes to the R2 base line code for various aspects (O/S, DBMS, Run-time, etc compliance).

https://www.appeon.com/developers/powerbuilder-release-history.html

 

   I would highly recommend that you first update your R2 to R3 and then make sure that you patch your 2017 R3 installation up to the latest MR (Maintenance Release) - build 1915 - as Appeon is no longer patching R2 code.

FYI:  https://www.appeon.com/update

Regards ... Chris

 

Comment
There are no comments made yet.
  1. Thursday, 26 March 2020
  2. PowerBuilder
  3. # 1
Armeen Mazda @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

We are not aware of any widespread issue with Windows 10.  So very important you provide a test case when you open the support ticket so our team will be able to help resolve your issue.

Comment
There are no comments made yet.
  1. Thursday, 26 March 2020
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.