1. Roland Smith
  2. PowerBuilder
  3. Tuesday, 02 January 2018

12.6 Build 4139 on Windows 10.

When compiled to 64bit, the app main window appears briefly and closes. Even a simple app that opens a window with no code in it closes. PB 2017 does not have this issue.

Is there a EBF available for 12.6 with a fix for this?

 

mike S Accepted Answer Pending Moderation
0
Votes
Undo

although AVS would normally eat the exe after closing it

Comment
There are no comments made yet.
  1. Thursday, 4 January 2018
  2. PowerBuilder
  3. # 1
mike S Accepted Answer Pending Moderation
0
Votes
Undo

anti-virus software could do this to you.  

Comment
There are no comments made yet.
  1. Thursday, 4 January 2018
  2. PowerBuilder
  3. # 2
yakov werde Accepted Answer Pending Moderation
0
Votes
Undo

One of our failed Win10 users updated bios and now can execute 64 bit PB apps.  I suggest updating to latest bios for the platform a trying again

Comment
There are no comments made yet.
  1. Thursday, 4 January 2018
  2. PowerBuilder
  3. # 3
yakov werde Accepted Answer Pending Moderation
0
Votes
Undo

Hi Roland,

We have the same issue. But only on certain machines.   So far we haven't been able to get to the root cause in determining what in the Windows or platform config is causing the issue.  We opened an SAP support case, but as expected, they could not reproduce it and closed the case

Comment
There are no comments made yet.
  1. Wednesday, 3 January 2018
  2. PowerBuilder
  3. # 4
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Roland;

   Because this is PB version 12.6, you would have to post this question in the SAP PB Support Forum.

Appeon`s contract with SAP does not allow us to support PB 12.6.

Regards ... Chris

Comment
There are no comments made yet.
  1. Tuesday, 2 January 2018
  2. PowerBuilder
  3. # 5
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.