1. Marie Bisschoff
  2. PowerBuilder
  3. Monday, 30 November 2020 07:55 AM UTC

HI,

I connect to MYSQL Database through Powerbuilder 2017.

I get rows back for the first call (months 1) but then on the second one (month 2) it seems that the same query hangs and after 2 hours it doesn't give a error message it only gives a -1 on the return of the datawindow Retrieve method.

Did you get something like that?

Can somebody help?

Why don't I get an error message?

Regards

Marie

 

Marie Bisschoff Accepted Answer Pending Moderation
  1. Monday, 30 November 2020 13:49 PM UTC
  2. PowerBuilder
  3. # 1
0
Votes
Undo

HI Chris,

Did it support MYSQL DBMS in previous versions?

So what does that mean if I use it through the ODBC drive?
Does it mean it won't give back db error messages?

Regards
MLB

Comment
Hi Marie;

No ... not even in the older SAP => Sybase => PowerSoft versions of PB.

Regards ... Chris
  1. Chris Pollach @Appeon
  2. Monday, 30 November 2020 15:44 PM UTC
There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Monday, 30 November 2020 13:35 PM UTC
  2. PowerBuilder
  3. # 2
0
Votes
Undo

Hi Marie;

  Note that MySQL is not a supported DBMS by PowerBuilder 2017 or 2019.

Regards ... Chris

Comment
HI Chris,



Did it support MYSQL DBMS in previous versions?



Regards

MLB
  1. Marie Bisschoff
  2. Monday, 30 November 2020 13:39 PM UTC
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.