1. Chee Boon Ang
  2. PowerBuilder
  3. Tuesday, 04 June 2019

Hi All,

 

During installation of PB2019, i am require to install "KB2533623". I encounter the message of "The update is not applicable to your computer"

 

pls advise 

Accepted Answer
Tom Jiang Accepted Answer Pending Moderation
0
Votes
Undo

Hi All,

We've resolved this issue using the following steps:

Please note that this is not an official solution from Microsoft, so you need to evaluate the risk before applying it on your machine or you can instead use a Windows 10 machine for SnapDevelop which won't require this KB.

Make sure you downloaded the correct update version that matches your OS from this link: https://support.microsoft.com/en-us/help/2533623/microsoft-security-advisory-insecure-library-loading-could-allow-remot. Here we will use Windows6.1-KB2533623-x64.msu as an example.

  1. Put the downloaded file Windows6.1-KB2533623-x64.msu into a simple local folder like C:\update\.
  2. Start command line using “Run as administrator”.
  3. Run the command: Expand –F:* C:\update\Windows6.1-KB2533623-x64.msu C:\update\
  4. Then install using command line: Dism.exe /online /add-package /PackagePath:c:\update\Windows6.1-KB2533623-x64.cab
  5. Restart your computer afterwards.

Regards,

Tom Jiang

Comment
There are no comments made yet.
  1. Tuesday, 11 June 2019
  2. PowerBuilder
  3. # Permalink
Chee Boon Ang Accepted Answer Pending Moderation
0
Votes
Undo

Hi Tom,

 

i got the correct OS. 

i am using OS Windows 7 SP1 Pro (64bits).

but the problems still remains.

Comment
Hi Chee,



Thanks for opening a support ticket! Our engineer will check and update everyone here if there is a solution. For anyone else who has this issue installing KB2533623 on Windows 7, you may try SnapDevelop on a Windows 10 machine instead. The other products like PowerBuilder, PowerServer don't require KB2533623.



Regards,



Tom Jiang
  1. Tom Jiang
  2. Tuesday, 4 June 2019
There are no comments made yet.
  1. Tuesday, 4 June 2019
  2. PowerBuilder
  3. # 1
Tom Jiang Accepted Answer Pending Moderation
0
Votes
Undo

Please check the link below and confirm if you are using the version of the update package matching your OS:

https://support.microsoft.com/en-us/help/2533623/microsoft-security-advisory-insecure-library-loading-could-allow-remot

Regards,

Tom Jiang

Comment
There are no comments made yet.
  1. Tuesday, 4 June 2019
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.