1. Tracy Lamb
  2. PowerBuilder
  3. Monday, 25 June 2018

I'm using PB 2017 R2.  My intellisense is not working in the script editor.  I've tried changing several different settings/options with no luck.  Does anyone know how to get intellisense to work in the script editor?

TIA,

Tracy

 

Accepted Answer
Govinda Lopez Accepted Answer Pending Moderation
0
Votes
Undo

Hi Tracy,

 

You can do the following:

 

  1. Open any window object.
  2. Select the following option from PowerBuilder's IDE menu: Tools > Keyboard shortcuts...
  3. Expand the Edit option from the Treeview.
  4. Select the "Activate AutoScript []" option.
  5. Press a combination of keys that you would like to use to activate the AutoScript (CTRL+SPACEBAR is suggested).
  6. Click "OK".
  7. No click on the following menu option from PowerBuilder's IDE: Design > Options...
  8. Select the AutoScript tab.
  9. Check the box for "Automatic Popup".
  10. At this point you can change any of the properties here. For example: I changed the Delay option to something more comfortable to my typing speed.
  11. Click "OK".
  12. Finally you can activate the AutoScript now by either hitting CTRL+SPACEBAR or by going to the menu option: Edit > Activate AutoScript.

 

Regards,

Comment
There are no comments made yet.
  1. Monday, 25 June 2018
  2. PowerBuilder
  3. # Permalink
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Tracy;

   Your User Object, Menu and Window "Design Options" for AutoScript should look something like this for the feature to work ...

HTH

Regards ... Chris

Comment
There are no comments made yet.
  1. Monday, 25 June 2018
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.