1. ATK Gimmy Susan
  2. PowerBuilder
  3. Friday, 02 February 2018

I try to create a installation packager of my application. ( W10 and PB2017R2)

 

The Powerbuilder installation packager says : 'The target machine must have Microsoft .NET Framework 4.0 installed to enable these Powerbuilder runtime components: ADO.NET, SOAP client for web service, MS Excel12 support, Odata'.

if i install 'dotNetFx40_Full_x86_x64'' it says to me:

1-Microsoft .NET Framework4 is alreaby installed

2- The version o a grather is already installed.

There is no continue button.

 

And now ?

 

GMY

Accepted Answer
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Gimmy;

   This is only a general warning message before you start the MSI build. You can ignore it.

Regards ... Chris

Comment
There are no comments made yet.
  1. Friday, 2 February 2018
  2. PowerBuilder
  3. # Permalink


There are replies in this question but you are not allowed to view the replies from this question.