1. Venkatesh Guptha
  2. PowerBuilder
  3. Tuesday, 30 July 2019 14:41 PM

We have recently migrated one of our PowerBuilder applications from PB2017 to PB2019(Version 2019 Build 2082) after that the Icons are blur. We can clearly see the difference between PB2017 Exe's Icons and PB2019 Exe's Icons. 

Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Tuesday, 30 July 2019 17:20 PM
  2. PowerBuilder
  3. # 1
0
Votes
Undo

Hi Venkatesh;

   Support Ticket number 2806 has already been opened for this issue. Appeon support has verified this problem and has sent a fix request over to Engineering.

Regards ... Chris

Comment
Thanks for the update Chris
  1. VENKATESH GUPTHA JON
  2. Monday, 2 December 2019 06:00 AM
Hi Chris, how to get the fix for this issue as this is related to the PB2019? Do we need to wait for the next major release i.e., PB2019 R2? Also could you please help me to check the support ticket status and how to check this ? Thank you
  1. VENKATESH GUPTHA JON
  2. Monday, 27 January 2020 09:50 AM
Hi Venkatesh;

Ticket #2806 is still being worked upon according to the ticket system. You will not be able to see it as the ticket is marked "private". Even though MR 2170 was released, this fix does not seem to address this issue.

I just re-tested the Test Case PB App that was submitted under #2806 and the issue still exists under PB2019R2 Beta#2 as well.

Regards ... Chris
  1. Chris Pollach @Appeon
  2. Monday, 27 January 2020 15:41 PM
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.