1. zulmach .
  2. PowerBuilder
  3. Monday, 17 June 2019

one picture control on top of everything else to simulate shading. with resizing it to window's width and height. but everytime i maximized or resize the window to almost full screen. it shows the glitch.

is it a bug? using PowerBuilder 12.6

 

Attachments (3)
zulmach . Accepted Answer Pending Moderation
0
Votes
Undo

If you would look at bottom right you will find the scrollbar width is correct but not the datawindow itself

The shade picture is correctly covering all the controls but my two datawindows is like got cut out at the far right.

 

Please look at all pictures on attachment.

Thanks.

Comment
It would be easier to tell if there was a picture of what it looks like unshaded.

This GUI is nice looking but so different from normal that you might be better off posting a bug report with a sample program so that the Appeon engineers can look at it.
  1. Roland Smith
  2. Monday, 17 June 2019
Thanks, i believe you have seen it on my linkedin article, if you havent please check it out : https://www.linkedin.com/pulse/wellplus-clinic-management-app-zulmach-/ . will report it as bug, but it might been solved, not testing it on PB2017 or later version
  1. zulmach .
  2. Monday, 17 June 2019
There are no comments made yet.
  1. Monday, 17 June 2019
  2. PowerBuilder
  3. # 1
Roland Smith Accepted Answer Pending Moderation
0
Votes
Undo

What is the glitch? It isn't obvious.

Comment
I think the problem is shown on the center image, nearly full screen, where the right edge of the window is un-shaded.

  1. Brad Mettee
  2. Monday, 17 June 2019
There are no comments made yet.
  1. Monday, 17 June 2019
  2. PowerBuilder
  3. # 2
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.