1. Christopher Altvater
  2. PowerBuilder
  3. Wednesday, 05 June 2019

Hi Everyone,

Does FlexNet 2.4 work with older versions of PB? I need to move FlexNet from an old Windows server to a Windows VM. I didn't have any luck getting the SySAM service to run for the FlexNet 2.0 and 2.2 versions and so I installed the FlexNet 2.4 from SAP and the service runs now. I regenerated the license file from sybase.flexnetoperations.com and imported the file into FlexNet. Everything on the VM seems good, but I can't get an old version of PB11 to connect to it. I have checked the firewall and the ports.

Best Reqards,
Chris Altvater



There are no replies made for this question yet.
However, you are not allowed to reply to this question.