1. Tom Brackney
  2. PowerBuilder
  3. Wednesday, 06 June 2018

In our powerbuilder web application, after logging in if you minimize it you will get a Messagebox "AppeonIWAShell Application has stopped working and it will shutdown. Has anyone run into this or had this problem. We are using the AEM Powerserver 2017 Build 1689 and PB 17 R2. 1769.

 

Any help would be appricaited. Would hate to open up a bug ticket if there is a simple solution.

Tom

 

Govinda Lopez @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

Hi Tom,

 

I haven't experienced this issue neither. Please do keep in mind that we do have a newer build of PowerServer. I would recommend you to update your server.

 

 

Regards,

Comment
There are no comments made yet.
  1. Monday, 11 June 2018
  2. PowerBuilder
  3. # 1
Chris Pollach @Appeon Accepted Answer Pending Moderation
0
Votes
Undo

Hi Tom;

   Can you tell us ...

  1. O/S version being used?
  2. Browser & version being used?
  3. How long minimized before error occurs?

FWIW: No such issue on my systems (W10 based).

Regards ... Chris

 

Comment
Chris, we still have the problem. It happens in both IE and Chrome the lastest versions. Windows 10 OS. It happens pretty quickly. Its really weird.
  1. Tom Brackney
  2. Tuesday, 18 February 2020
Hi Tom;

FWIW: I just did a test this morning and left the IWA applications minimized for over two hours. Then was able to restore & continue them as normal with no run-time issues.

FYI: I am using PB2019 GA and PowerServer 2020 for my testing.

HTH

Regards ... Chris
  1. Chris Pollach @Appeon
  2. Tuesday, 18 February 2020
There are no comments made yet.
  1. Wednesday, 6 June 2018
  2. PowerBuilder
  3. # 2
mike S Accepted Answer Pending Moderation
0
Votes
Undo

I am using 2016 b1129 - i have not seen that problem.  I can minimize screens and application with no problem.

are you using any resizing logic to resize based on screen size (PFC resize for example?)  Just a guess, but maybe disable that if you are using it and and try to reproduce the problem.  possibly you got some sort of divide by zero or loop issue.

 

if you can, i would turn on client logging and send the crash results to appeon.

 

 

Comment
There are no comments made yet.
  1. Wednesday, 6 June 2018
  2. PowerBuilder
  3. # 3
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.