1. David Castillo
  2. PowerServer Mobile
  3. Wednesday, 5 September 2018 15:56 PM UTC

Desarrollamos una aplicación en PowerBuilder 2017 R3, la compilamos el apk, y probamos en dispositivos android sin problemas, al publicar el apk en googlePlay depliega el siguiente mensaje:

 

"Error en la carga

En este momento, tu app está orientada al nivel de API 18 y debe estar orientada por lo menos al nivel de API 26 para garantizar que se base en las API más recientes optimizadas en cuanto a seguridad y rendimiento. Cambia el nivel de API al que está orientada tu app por lo menos a 26"

 

Como soluciona este error?

 

David Castillo Accepted Answer Pending Moderation
  1. Friday, 28 December 2018 00:39 AM UTC
  2. PowerServer Mobile
  3. # 1
0
Votes
Undo

Hi.

 

There is a date for resolve this problem for publish a application in google play

Comment
Hi David,



PB 2017 R3 MR will fixed the issue, it is planed to be released around the next Februry.



Regards,

ZhaoKai
  1. Zhao Kai @Appeon
  2. Friday, 28 December 2018 05:04 AM UTC
There are no comments made yet.
Zhao Kai @Appeon Accepted Answer Pending Moderation
  1. Thursday, 6 September 2018 00:20 AM UTC
  2. PowerServer Mobile
  3. # 2
0
Votes
Undo

Hi David,

Thank you for reporting this issue. It is planed to release new version around the end of this October to solve this issue.

Regards,
ZhaoKai

Comment
Hello,



Is there any file where I can set this parameter?



Regards !
  1. Alfredo Aldama
  2. Thursday, 6 September 2018 05:18 AM UTC
Hi,



No, there is no feasible way to solve the issue.



Regards,

ZhaoKai

  1. Zhao Kai @Appeon
  2. Thursday, 6 September 2018 05:27 AM UTC
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.