1. Daryl Foster
  2. PowerBuilder
  3. Friday, 27 April 2018 06:54 AM

Hi All,

I'm about to deploy our applications after migrating to Powerbuilder 2017.  I will be deploying a PB Classic Win 32 application and also a Powerbuilder .Net Assembly.  I'm assuming I will need to install both PBCLTRT170.msi and pbruntime.msi on everyone's machine?  Is that correct?  And when PB 2017 R3 comes out, will I need to install new versions of both PBCLTRT170.msi and pbruntime.msi if I recompile my applications?

Thanks.

Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Friday, 14 September 2018 13:05 PM
  2. PowerBuilder
  3. # 1
0
Votes
Undo

Hi Carson;

   Are you referring to the PB.NET run-time files for the support of .Net Assembly's and Web Services?

Regards ... Chris

Comment
There are no comments made yet.
Carson LuzHoxsie Accepted Answer Pending Moderation
  1. Thursday, 13 September 2018 21:08 PM
  2. PowerBuilder
  3. # 2
0
Votes
Undo

Is there a PBRuntime.msi for PowerBuilder 2017 R3?  The only one I am able to find says it is for R2.

Comment
There are no comments made yet.
Shenn Sellers Accepted Answer Pending Moderation
  1. Friday, 27 April 2018 16:27 PM
  2. PowerBuilder
  3. # 3
0
Votes
Undo

You are correct in both regards.  You can use the installers or deploy the files yourself.

Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.