1. Adrienne Steer
  2. InfoMaker
  3. Thursday, 09 August 2018

Hi,

We've just upgraded to Infomaker 2017 (R2 Build 1769). When I open a .psr now, my column specification window is blank. My database connection works and I can preview my data in both the data window and the preview window. My coworker who upgraded at the same time have proper data in the column specification window. Is there a setting somewhere that we can fix? Help!

Thanks!

Adrienne

Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Adriene;

   You can also try deleting the following registry entry ....

1) Close InfoMaker 2017 IDE

2) Run REGEDIT.exe

3) In RegEdit, navigate to:  HKEY_CURRENT_USER\Software\Sybase\InfoMaker\17.0\Toolbar

4) Delete the TOOLBAR and subordinate entries.

5) Restart the IM IDE.

HTH

Regards ... Chris

 

Comment
There are no comments made yet.
  1. Monday, 13 August 2018
  2. InfoMaker
  3. # 1
Mark Lee Accepted Answer Pending Moderation
0
Votes
Undo

Hi Adrienne,

  1. Is the database your InfoMaker connected to is the same one your coworker connects?

          If yes, please delete the current datawindow and then open InfoMaker with Run as administrator, after that reimport the .psr file and try again.

      2. Did you install .Net framework 4.0 before installing InfoMaker?

          If not, please uninstall InfoMaker, install .Net framework 4.0, and then install InfoMaker.

      3. This is probably related to your environment since it works in your coworker’s. So if trying the above does not resolve the issue still, kindly please try to install the latest InfoMaker 2017 R3 build 1858 and try again and see if it works.

You may download and install this latest release from our Downloads portal 

at https://www.appeon.com/user/center/index?menu=download   (requires login) or you may manually go to the Downloads portal from Login (to the Appeon Website) > User Center (under your login user icon) > Downloads.

      4. If it still does not resolve the issue, kindly please open a ticket in our support ticketing system:  https://www.appeon.com/standardsupport/  so the engineers can properly receive and handle it.

 

Regards,

Mark Lee

Comment
There are no comments made yet.
  1. Monday, 13 August 2018
  2. InfoMaker
  3. # 2
Adrienne Steer Accepted Answer Pending Moderation
0
Votes
Undo

Thanks for the response, Tom. I have tried that, and I've turned that window on and off several times. The issue is not that the window doesn't appear; it's just blank (see image). I have data in my columns, which appear fine in the data window.

Comment
There are no comments made yet.
  1. Friday, 10 August 2018
  2. InfoMaker
  3. # 3
Tom Jiang Accepted Answer Pending Moderation
0
Votes
Undo

Adrienne, Have you tried the menu View -> Layouts -> (Default)?

Comment
There are no comments made yet.
  1. Friday, 10 August 2018
  2. InfoMaker
  3. # 4
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.