1. Marco Conca
  2. PowerBuilder
  3. Thursday, 22 March 2018

Hi.

I've downloaded the trial version of PB 2017 R2.

I've installed it on a fresh new Windows 10 machine fully updated.

Installation was successful with no errors.

When I try to run PB (PB170.EXE) nothing happens.

In the Event Viewer I can see this event:

Faulting application name: PB170.EXE, version: 17.0.0.1756, time stamp: 0x5a5f6daf
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x00000000
Faulting process id: 0x1e84
Faulting application start time: 0x01d3c1d2f2537e72
Faulting application path: C:\Program Files (x86)\Appeon\PowerBuilder 17.0\PB170.EXE
Faulting module path: unknown
Report Id: 691643b0-5b48-49dd-9b9c-d7f34b1d196c
Faulting package full name:
Faulting package-relative application ID:

What can I do to run it?

Thanks

Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Marco;

   Have you tried running the IDE as ADMIN?

Regards .. Chris

Comment
Hello Chris, thanks for replying.



Yes I've tried, but it does not work, it still crashes in background.



Maybe something got broken with a Windows Update?



Anyway I've opened a bug report, but if someone has suggestions or has already had this problem, please let me know!



https://www.appeon.com/standardsupport/search/view?id=915



Thank you



 

  1. Marco Conca
  2. Friday, 23 March 2018
There are no comments made yet.
  1. Thursday, 22 March 2018
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.