1. Kevin Thai
  2. PowerBuilder
  3. Wednesday, 8 August 2018 20:29 PM

Hi,

 

I have recently installed to R3 on a new computer. However when I try to connect to workspace it returns 

I am not sure where the log in info is coming from and where to change it. Additionally I tried to open up a workspace and there isn't an 'add to source control' option like in R2 either. What am I missing?

 

Thanks for your help! 

Accepted Answer
Kevin Thai Accepted Answer Pending Moderation
  1. Wednesday, 8 August 2018 22:10 PM
  2. PowerBuilder
  3. # Permalink
0
Votes
Undo

Please disregard it was Shared Folder. I tried reinstalling again after deleting my Shared Folder and it worked.

Comment
Excellent news Kevin! ??
  1. Chris Pollach @Appeon
  2. Thursday, 9 August 2018 01:10 AM
There are no comments made yet.
Greg Holden Accepted Answer Pending Moderation
  1. Thursday, 14 March 2019 16:49 PM
  2. PowerBuilder
  3. # 1
0
Votes
Undo

I have the same issue using R3 Build 1880. My coworker also has this problem on R3 Build 1858.

 

There is no "Add to Source Control" item in the right click popup menu of a workspace object.

Comment
Solution: The "Add to Source Control" item is only available when right-clicking the workspace in the system tree viewer. A right click on the workspace while in the Library Painter has all the same items except this one.
  1. Greg Holden
  2. Thursday, 14 March 2019 17:45 PM
There are no comments made yet.
Kevin Thai Accepted Answer Pending Moderation
  1. Wednesday, 8 August 2018 21:56 PM
  2. PowerBuilder
  3. # 2
0
Votes
Undo

Hi Chris,

 

1. No it was not. I am currently testing a new dummy App.

2. Using SVN

3. New APP

4. SVN on local server

My boss grabbed the files and put it on his machine and there was option for to Add to a source control on his side. It just seems like I do not have the option to at all. When I right-click the (No Workspace)  I get the options of New and Open Workspace, but my boss has another option for Connect to Workspace. When I right-click the dummy App I do not see the option Add to a source control. I uninstalled and reinstalled already and I still do not see the options.

Both my boss and I are using Powerbuilder Version 2017 R3 Build 1858.

Thanks for the help!

Comment
There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Wednesday, 8 August 2018 20:47 PM
  2. PowerBuilder
  3. # 3
0
Votes
Undo

Hi Kevin;

  The SSC feature in R3 is basically the same as R2. However, you have given us little information on your development environment. So it's hard to advise you any further.

  Can you tell us:

1) Is / was the App under SSC before (another PC)?

2) What SSC are you using?

3) Where did you get the copy of your App (O/S copy or from SSC)?

4) How are you connecting to your SSC (client)?

5) Other relevant info?

Thanks ... Chris

Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.