1. Antony Xavier
  2. PowerServer Web
  3. Thursday, 10 January 2019

Dears,

I have a problem related to Barcode printing , from PowerBuilder Barcode is printing and scaning with barcode reader very well, but after converting to Web, barcode is generating (can see on screen) but not scanning by barcode reader, by the way I am using BarCode with Label IDAHC39MCode39Barcode ( IDAutomationHC39M Code 39 Barcode.ttf ) font,  What I had noticed label formatting is not correct in barcode Printing (I am using  *[general]* format ) .

Also I tried with Free 3 of 9 Extended Regular ( fre3of9x.ttf ) , but no hope same.

Any idea or suggestion.

Regards

Antony

 

 

Who is viewing this page
Antony Xavier Accepted Answer Pending Moderation
0
Votes
Undo

Hi Marco,

Tried, but no luck, if any other workaround/font , usp also suggested but no hope.

https://www.appeon.com/standardsupport/track/view?id=2121

 

Regards

Antony

 

 

Comment
There are no comments made yet.
Marco Meoni Accepted Answer Pending Moderation
0
Votes
Undo

Hello Antony,

as you noted, the output from PowerServer is not identical to PowerBuilder.

That means some part of the generated barcode may be truncated.

For a quick test, try to increase the length of the picture/text control that you use to display the barcode in order to be sure that there is enough room to accommodate it entirely.

Best,

.m

 

Comment
There are no comments made yet.
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.