1. Paul Murray
  2. PowerBuilder
  3. Sunday, 06 May 2018

Greetings All,

I have Appeon web portal clients complaining as: "Another concern is the time-out after a bit of inactivity on the Portal. Personally I don’t have an issue with it, but perhaps the time window for it can be increased to accommodate some of the partners who feel it logs them out too quickly."

How might I increase the time?

Also, I have a page where partners can update data and the javascript makes it appear that they are actually entering data correctly.  But when they click on the Update button, that is when they find out that their session has expired (or at least this is what they are telling me).

PB 12.5/Appeon 2016

Thanks all!!

Paul

 

Appeon Support Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi,

Please set the session timeout(AEM > Application > Transactions > Timeout) to 0 to disable this timeout.
https://www.appeon.com/support/documents/appeon_online_help/2017/server_configuration_guide_for_net/Transactions.html#Timeout_Settings

And please refer to article below to solve the update issue.
http://support.appeon.com/index.php?/Knowledgebase/Article/View/49/0/how-to-resolve-the-error-occurred-in-the-appeon-communication-layer-only-for-the-iis-server


If there is still the update issue, please provide the detail error to us for more study, thanks.


Regards,
ZhaoKai

Comment
There are no comments made yet.
  1. Monday, 7 May 2018
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.