1. David Vasconcelos
  2. PowerBuilder
  3. Thursday, 24 May 2018

Anyone know where/how to fix this.  There is no option in AEM that I can see regarding cache.

Appeon Support Team Accepted Answer Pending Moderation
0
Votes
Undo

Hi David,

Please refer to article below to setup data srouce and transaction object to data source mapping.
https://www.appeon.com/support/documents/appeon_online_help/2017/server_configuration_guide_for_net/database_connection_setup.html

Regards,
ZhaoKai

Comment
Posting the instructions for the entire process did not help me at all.

  1. Paul Murray
  2. Thursday, 21 June 2018
There are no comments made yet.
  1. Friday, 25 May 2018
  2. PowerBuilder
  3. # 1
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi David;

  Sorry .. the above answer got posted to the wrong thread and the current system does not allow me to delete it.   sad

1,000 apologies!

Regards ... Chris

Comment
There are no comments made yet.
  1. Thursday, 24 May 2018
  2. PowerBuilder
  3. # 2
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi David;

   Yes, AEM supports a caching setting for both the Application and its related DataWindow objects. These settings can make a huge performance difference!

Application:

 

DataWindow:

HTH

Regards ... Chris

Comment
 Thanks Chris,  I knew about the space this was cache name... it resolved itself, for some reason AEM was a bit late regarding an update I did.



By any chance did you have a chance to look at your STD Crypto?  Rolands Bcrypt should work in Web but it does not and I tried other things .. all worked in PB but failed in Web.  I put it away out of frustration, will look at it tomorrow or next week.

  1. David Vasconcelos
  2. Thursday, 24 May 2018
I am glad that you found the null cache issue!



No, I have not had any time to look at the encryption stuff yet. I will over the weekend.

  1. Chris Pollach
  2. Thursday, 24 May 2018
There are no comments made yet.
  1. Thursday, 24 May 2018
  2. PowerBuilder
  3. # 3
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.