1. Jing Huang
  2. PowerBuilder Beta
  3. Friday, 11 January 2019

Dear Appeon team and PB experts,

We plan to start testing PB2019 Beta with Oracle 18c, do you know if there are known issues that we should be aware of?
Best Regards,

Jing Huang

Accepted Answer
Chris Pollach Accepted Answer Pending Moderation
0
Votes
Undo

Hi Jing;

 The Oracle version 18 is not yet supported by PB2019. You can use that Oracle version but may need to install the O12C client for PB's connectivity.

Regards ... Chris

Comment
hi Chris,

I'm on the database side, not a PB developer. Can you clarify when you say O12C client, does that refer to 12.1 or 12.2?



Thanks.

Elizabeth
  1. Elizabeth Schmidt
  2. Wednesday, 19 June 2019
Hi Elizabeth;

Since posting this response, I have upgraded to O18C on my PB2019 test PC's. All is working well with O18C thus far using the O18C client with PB2019 build 2082 (ORA driver setting). There seems to be no need to use the O12C drivers from what I can tell.

HTH

Regards ... Chris
  1. Chris Pollach
  2. Thursday, 20 June 2019
Thanks for the info Chris!
  1. Elizabeth Schmidt
  2. Thursday, 20 June 2019
There are no comments made yet.
  1. Friday, 11 January 2019
  2. PowerBuilder Beta
  3. # Permalink
Olan Knight Accepted Answer Pending Moderation
1
Votes
Undo

Chris is right: use the O12C client and you should have no issues connecting to or processing in the Oracle 18 database.

 

Olan

Comment
Thanks Olan,

Best Regards,

Jing
  1. Jing Huang
  2. Thursday, 21 February 2019
There are no comments made yet.
  1. Friday, 11 January 2019
  2. PowerBuilder Beta
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.
We use cookies which are necessary for the proper functioning of our websites. We also use cookies to analyze our traffic, improve your experience and provide social media features. If you continue to use this site, you consent to our use of cookies. Learn More