1. Franklin Aguirre
  2. PowerBuilder
  3. Friday, 05 April 2019

I get the "Failed to get NLS_LANG charset ID " when I try to connect to Oracle. I tried adding a Local NLS_LANG in my Registry but still no go. I installed the oracle Client in 32 bits, and dont work, for PB 2017. What can i do?

Thank you for the help!

Attachments (1)
Olan Knight Accepted Answer Pending Moderation
0
Votes
Undo

Uninstall the Oracle client, and reinstall it again, ensuring that you are installing the 32 bit version appropriate for your database. If you can connect using SQL+ (sqlplus.exe) after installing the client, you should be golden.

Olan

Comment
There are no comments made yet.
  1. Saturday, 6 April 2019
  2. PowerBuilder
  3. # 1
  • Page :
  • 1


There are no replies made for this question yet.
However, you are not allowed to reply to this question.
We use cookies which are necessary for the proper functioning of our websites. We also use cookies to analyze our traffic, improve your experience and provide social media features. If you continue to use this site, you consent to our use of cookies. Learn More