1. Gerrit Bruns
  2. PowerBuilder
  3. Friday, 14 July 2017 12:43 PM UTC


I tried to login to bugzilla by using my e-mail and the pwd from the appeon account.

The result was that I get the message that either the password or the username is invalid.

I tried to create a new account with this e-mail. That didn’t work, I got the message that there already is an account with that e-mail.

Then I tried the Forgot Password option, reset the pwd and used a new one.

With that the login worked, until now.

I tried to log in again and now it is the same, username or pwd is invalid.

It seems something is not correct with that system, or do I have to create a new pwd each time I try to log into bugzilla?

Has anyone else such problems?

With kind regards,


Accepted Answer
Armeen Mazda Accepted Answer Pending Moderation
  1. Friday, 14 July 2017 16:48 PM UTC
  2. PowerBuilder
  3. # Permalink

Chris is such a joker... this is not a bug of Bugzilla!  

Bugzilla is the back-end system the Appeon support team uses.  Customers should only be reporting bugs through their Appeon Website account using the link here: https://www.appeon.com/standardsupport/

What you are describing is expected behavior since we integrated Bugzilla in a manner that is expecting Appeon Website accounts report bugs through the Appeon Website and customers should not open bugs directly in Bugzilla!

  1. Roland Smith
  2. Friday, 14 July 2017 17:14 PM UTC
What are you using for source control and does it integrate with bugzilla?

  1. Helpful
  1. Armeen Mazda
  2. Friday, 14 July 2017 18:21 PM UTC
You want to know all our secrets?!?! LOL

  1. Helpful
  1. Gerrit Bruns
  2. Monday, 17 July 2017 09:23 AM UTC
Then it would be a good idea to remove the links to Bugzilla from the notifications which are send when something changed in an reported bug.

  1. Helpful
There are no comments made yet.
Chris Pollach @Appeon Accepted Answer Pending Moderation
  1. Friday, 14 July 2017 14:55 PM UTC
  2. PowerBuilder
  3. # 1

Hi Gerrit;

      I am having the same issues the the past week or so as well. I also had to reset  my password a few times in order to login to Bugzilla. That was the only way I could get back into the system!

So I think its a "BUG" in Bugzilla ...  I will report this to the Appeon Support Team.   Sorry for the inconvenience!

Regards ... Chris

There are no comments made yet.
  • Page :
  • 1

There are no replies made for this question yet.
However, you are not allowed to reply to this question.