Installation of Appeon PB2017 upgrade 1681 Stop working.

1
0
-1

I downloaded the upgrade For Apeon PB2017 no problem. I run the setup and I get this error "Cannot find the product.ini file." and the Setup program stops. 

I purchased PB2017 last year and working with it since June 30,2017. It has being working perfect.

What is it that I am doing wrong? 

Regards,

Clarence A Chamorro.

Question Tags: 

Answers

Chris Pollach answered Installation of Appeon PB2017 upgrade 1681 Stop working.

1
0
-1

Hi Clarence;

  I have applied the MR to 3 instances of PB 2017 GA with no such issues. I also see the Product.INI file clearly in the installation. Please make sure that you ...

  1. Unzip the install into a folder where your Windows account has full control
  2. Try running Setup.EXE as "Admin"

   Note: If the above fails, please try: a) re-downloading the MR and/or unzipping the MR using WinRAR.

HTH

Regards ... Chris

Olan Knight's picture

I recently experienced an issue with loading PBv12.1 onto a new VM and had multiple failures.

It turns out that on the RARE occasion, you need the exact  tool used to ZIP a file in order to UNZIP that file without errors.

I was using 7-Zip to unzip the zipped files and was having all kinds of bizarre failures. When I downloaded a trial version of WinZip and used WinZip to decompress the files, the install worked correctly and the IDE ran without error.

Note: This was the first time I've experienced this issue, and I was using files I had previously downloaded from SAP years ago.

Later -

Olan