ignore compilation warnings

1
0
-1

Is there a way to switch off the warnings that come up - when closing script

 

The reason i ask is that I am writing an application that has to access several databases - sqlca - sqlcb and sqlcc

So if i am actively connected to lets say the database that corresponds to sqlca - any insert or update etc SQL commands show as a warning error when chaging script

This has always been there on PB as far as i know, so does anyone workaround it etc.

 

thanks in advance as allways

Andrew

 

Question Tags: 

Answers

René Ullrich answered ignore compilation warnings

1
+1
-1

If the script painter is open the menu item Design -> Options is available. There you can disable different warnings on the "Script" tab.

Andrew Davis's picture

Awesome

I thought there would be an easy way - I didnt know that was there

 

Andrew